Archive
 
 
  Topic: Cant hear anything !! (6 replies)
#1     Thu Feb 15, 2007 9:02 pm
VK3HRT
Geelong, Australia
 
Join Date: Feb 2007
Posts: 4
Subject: Cant hear anything !!

I have no Rx audio. I tuned to a blue spike, can see operators details etc. but no sound. I am using windows ME. I have read all the posts regarding this matter but cant seem to fix it. Please advise
VK3HRT Paul
__________________
#2     Fri Feb 16, 2007 8:14 am
VE3EFC
 
Join Date: Aug 2006
Posts: 724
Subject:

Assuming you hear other sounds on this compter, it has to be a problem with your GSM 6.10 codec.
__________________
#3     Fri Feb 16, 2007 6:03 pm
VK3HRT
Geelong, Australia
 
Join Date: Feb 2007
Posts: 4
Subject:

Yes I can hear sounds from other programs. Echolink works fine. Please advise how to fix the problem. How do I change the GSM codec ??
__________________
#4     Sat Feb 17, 2007 12:36 am
VK3HRT
Geelong, Australia
 
Join Date: Feb 2007
Posts: 4
Subject:

OK looks like nobody can solve the problem. What now??
__________________
#5     Sat Feb 17, 2007 11:12 am
VE3EFC
 
Join Date: Aug 2006
Posts: 724
Subject:

What version of Windows?
If you search this discussion forum you will find instructions how to fix your GSM.
http://www.qsonet.com/qbb/viewtopic.php?t=130

73, Doug
__________________
#6     Sat Feb 17, 2007 5:27 pm
VK3HRT
Geelong, Australia
 
Join Date: Feb 2007
Posts: 4
Subject:

Thanks for the reply Doug. I dont know why, but last night I logged ont CQ100 and BINGO .... it is working. I changed nothing..... why is it so???
Anyway it does not matter, its working so I am stoked.
Thanks..
Paul VK3HRT
__________________
#7     Sun Feb 18, 2007 11:20 am
VE3EFC
 
Join Date: Aug 2006
Posts: 724
Subject:

Windows 98 does not like to share the sound card with other programs, especially Yahoo messenger. The CQ100 sounds might work or not work depending on what other programs are running, and which programs were started first.
__________________




Copyright ©2013 Cormac Technologies Inc.