Archive
 
 
  Topic: HELP CW / DIGI Modes (2 replies)
#1     Wed Nov 15, 2006 4:43 pm
MI3STV
Lisburn, Northern Ireland
 
Join Date: Nov 2006
Posts: 9
Subject: HELP CW / DIGI Modes

Hi Folks.. New user here.. so probably a problem on my side :(

I have been playing with cw/digi modes for about 8 hours today and I just cannot get anything running. I have tried everything already listed in the board here and still have no joy. I have also tried all the programmes listed on the board here :(.

Hope someone somewhere can help.

73's de MI3STV Steve..
__________________
#2     Sun Nov 19, 2006 10:07 am
W0SDG
Apple Valley MN
 
Join Date: Oct 2006
Posts: 101
Subject:

Steve,

Maybe the best way to help you is to meet on a Voice channel and help you setup your programs to work with each other. I have seen your call sign pop up on 14.070 from time to time so I know you are "Lurking" out there, hi hi. I also don't want you to tear any more hair out of your head over this so if there is a time we can compatibly meet up here, let's give that a try and get you going.. I have two computers here so we can use Skype as well if you have that program. There are some operating idiosyncrisis of PSK that we still need to figure out, but we should be able to get you up and running with the sound setup. So, if this would help you, lets find a time to meet up..

Steve - W0SDG
__________________
#3     Sun Nov 19, 2006 10:25 am
MI3STV
Lisburn, Northern Ireland
 
Join Date: Nov 2006
Posts: 9
Subject:

Hi Steve, thanks for the offer of help. On Friday night I cracked the problem. Seems when using a 5.1 sound card I have to use the front speaker line and not the reat of which i was using. so i have it sorted now. once again thanks for the offer of help..

Mi3STV -Steve.
__________________




Copyright ©2013 Cormac Technologies Inc.