Topic: Router? (1 replies)
#1     Mon Dec 27, 2010 4:26 am
Join Date: Nov 2008
Posts: 1
Subject: Router?

I am a British Ham based in Egypt at present
Problem is this
New computer running Windows 7 OS
Avast pro anti virus and firewall
Connection to Internet via Etisalat wireless modem " USB
Re installed CQ 100 . I click on the prompt to enter password, do so and nothing happens. The TX does not open
Have tried
1 disabling the firewall
2 reinstalling the program
3 un checking "remember my password"
4 in fact, have tried all the steps listed n
Program works fine with a friend's computer running XP (SP3 ) and telephone dial up modem -56k but is too slow to use. I tried plugging in the USB stick modem and program would not work . I got a message about a router
Any suggestions as to how I can get CQ 100 working with the USB wireless modem ??
#2     Mon Dec 27, 2010 9:06 pm
Join Date: Aug 2006
Posts: 724

This is a problem with internet security settings. You must give CQ100.EXE permission to use the internet somewhere in one of your security programs.

Copyright ©2013 Cormac Technologies Inc.