Archive
 
 
  Topic: CQ100 with Linux (7 replies)
#1     Fri Jan 05, 2007 1:04 am
KD5LWU
Cortez, CO
 
Join Date: Oct 2006
Posts: 7
Subject: CQ100 with Linux

Hello - I have installed CQ100 in Linux Ubuntu EFT (harddrive installed) using wine as the running platform.

All is running well EXCEPT.... when I listen to an unused frequency I hear audio but when I tune to a conversation in progress the sound goes mute. Ya Ya I know someone said you cannot run CQ100 in Linux but it is ALL working except for this one small problem! Anyone else running CQ100 in Linux? Any suggestions to my problem.

I am making the move from Microsoft O.S. XP Professional to Linux all the way across my 10 computer network so any help on this problem would be appreciated. Thanks and 73 Johnny KD5LWU kd5lwu@charter.net
__________________
#2     Sat May 12, 2007 5:30 pm
VE7HP
Vancouver, Canada
 
Join Date: May 2007
Posts: 1
Subject:

Hi I am also using Wine under Linux (Debian Testing) and I have exactly the same problem with signals being muted.

I am using wine-0.9.37.

I ran CQ100 within an xterm and noted an error regarding a buffer underrun.

Let me know if you find a solution, please.
Thanks

(I've looked around in the forum and found that, maybe the app uses the GSM 6.10 codec. If you can install that, then perhaps it will work - If I can find it I'll report back)

Dave VE7HP

(Maybe catch you on the *real* bands)
__________________
#3     Sun Nov 25, 2007 10:05 am
WD4ET
Crosby, TX
 
Join Date: Nov 2007
Posts: 1
Subject:

Hi, new here,

I am a committed Linux user. I hope to get the interface working via wine.

73, Jeff
__________________
#4     Fri May 23, 2008 5:52 pm
DG5SBK
Reutlingen, Germany
 
Join Date: Nov 2006
Posts: 1
Subject:

Hi there,

I'm using also wine 0.9.46 with ubuntu.
Are there any news?
I want to use the CQ100 in Linux too.
Installing was ok, but no login is possible. It says "Invalid Login, Please try again".
Do I have to use special settings in wine?

73,

Rainer
__________________
#5     Fri Jul 17, 2009 8:57 pm
KJ4NJF
ARLINGTON, VA, USA
 
Join Date: Jul 2009
Posts: 1
Subject: Same problem

Ubuntu; static on empty stations; silence on stations w/signal
__________________
#6     Mon Oct 19, 2009 1:45 am
SQ5IRH
Ostroleka Poland
 
Join Date: Oct 2009
Posts: 1
Subject:

Hi.
I use Linux Ubuntu. CQ100 works with Wine v.1.1.31.
Everything works great.

73,
Daniel.
__________________
#7     Sun Aug 14, 2011 4:49 pm
N0FQ
St. Paul, Mn
 
Join Date: Aug 2011
Posts: 4
Subject: CQ100 with Linux

I had no audio on stations w/signal, I'm using Ubuntu 11.04.
Not sure about earlier versions but try this: Go to Software
Center, search "Ubuntu Restricted Extras", install. It fixed
the audio problem. Hope that helps.
__________________
#8     Wed Aug 17, 2011 11:00 am
M1CYK
Colchester, UK
 
Join Date: Feb 2007
Posts: 6
Subject: Re: CQ100 with Linux


N0FQ wrote:
I had no audio on stations w/signal, I'm using Ubuntu 11.04.
Not sure about earlier versions but try this: Go to Software
Center, search "Ubuntu Restricted Extras", install. It fixed
the audio problem. Hope that helps.

I downloaded Ubuntu 11.04 and then added the restricted extras to get the audio to work. Most things work OK and am pleased I can use Linux for CQ-100 on my netbook.
__________________




Copyright ©2013 Cormac Technologies Inc.