Archive
 
 
  Topic: Sound Card Settings for WIndows 7 64 bit (2 replies)
#1     Tue Feb 02, 2010 11:08 am
VE9AAS
Saint John
 
Join Date: Nov 2006
Posts: 6
Subject: Sound Card Settings for WIndows 7 64 bit

Can anyone help me with the CQ100 settings for WIn 7 64 bit? My pc has Realtec on-board sound and when CQ100 is loaded and the settings for sound accessed (pressing the ? on front panel of CQ100) nothing happens when I press either of the "open mixer" buttons for TX audio or Receive audio. The sound is not being passed to or from EHOCW which is the keyer and decoder (if needed) program I use. I believe I used the Stereo Mix function with my old PC for this purpose.
I find it hard to believe that I am the only one to use this program in the 64 bit environment.
This setup worked perfectly with WinXP. ANy help MUCH appreciated!
__________________
#2     Thu Feb 04, 2010 7:37 am
VE9AAS
Saint John
 
Join Date: Nov 2006
Posts: 6
Subject: RE:CQ100 and Windows 7 64 bit

I thought I would reply to my previous post on this subject to provide information on my findings. It may be of some benefit to other hams that are having troubles.
First of all this is not an issue with CQ100 nor is it an issue with Windows 7 64 bit OR 32 bit. It is an issue with the Realtek High Definition Sound drivers. It seems that for whatever reason, some PC's (and there may be many) shipped with a driver that did not contain the Stereo Mixer - this is not good for those trying to set up CQ100 to work with a program like EhoCW, because without the stereo mixer, there is no way to pass sound to or from this piece of software. How do you know if you have the Stereo Mixer in your Realtek sound? Here's how to find out:
1. Right click the speaker icon in the system tray.
2. From the drop down menu, select Recording Devices
3. Stereo Mixer will be listed among the other hardware...unless
Unless it is deactivated and/or disabled or unless your system doesn't have it.
4. Right click anywhere in the window and be sure that Display Deactivated Devices as well as Display Disabled Devices are both checked. If you still do not see the Stereo Mixer, good chances are that you don't have it. Now go to the Realteck site at http://www.realtek.com.tw and get and install the drivers. It was pretty painless in my case - when installation began, received warning that old drivers would be removed and PC would be rebooted and to restart the installation once reboot had taken place. Remaining install was straightforward.
Once this takes place, re do steps 1-3 and you should now see your Stereo Mixer in the equipment list. From the drop down menu in step 4, be sure to set the Steroe Mixer as the default device after first selecting the mixer.
CQ100 should now work with EhoCW.

NOTE
WHen CQ100 is operational, opening the sound settings with the "?" on the front panel you will probably note that the Open Mixer for receive audio and transmit audil will not open the stereo mixer - at least it doesn't on my setup. I suspect that this is a coding issue within CQ100 that is asking for the wrong mixer name because it normally pointed to the mixer in WinXP or before. This does not have any effect on the operation of CQ100 OR EhoCW
__________________
#3     Thu Feb 04, 2010 10:57 am
VE3EFC
 
Join Date: Aug 2006
Posts: 724
Subject:

Many thanks for posting this useful information. I had 2 emails yesterday about this same problem.

I heard a conspiracy theory where the music and movie companies are scaring (or paying) the computer makers into removing the Stereo Mix capability because it can be used to copy audio from music and movies.

Next time I buy a new computer, I will check if the Stereo Mix is available as a sound card record input. I guess they think people are dumb enough not to notice their sound card has been crippled.

If you cannot open the mixer panels from the CQ100 question mark, you will have to double click the speaker icon in the system tray instead.

.. Doug VE3EFC
__________________




Copyright ©2013 Cormac Technologies Inc.